Fun With Broadband Noise

Sit down, and let me tell you a tale of woe. As I mentioned in my last post, I got my random wire antenna up in the air and it seemed to tune reasonably well with my AT-100Pro. However (isn't there always a "however"?), the problem that I immediately noticed is that there was broadband noise at better than S9 literally on every band from 160 to 10 meters. The kind of noise that overloads the AGC and completely desensitizes the receiver. After coming from a QTH that was immersed in noise (but not even as bad as this), I was just about ready to kick my radio off of the bench and call it "game over". Once rationality once again got hold of me, I realized that I needed to cowboy up and figure out the problem.

The neighborhood has all of the utilities buried, so the chance of a nearby arcing transformer wasn't too likely. I hooked up the IC-718 to my 5 Ah gel-cell and hit the house's main breaker. Sure enough, the bands got plenty quiet (well, most of them at least). A bunch of running back and forth from the breaker box to the shack, and I was able to narrow the problem to either the shack itself or the living room. Using my FT-817, I was able to trace down the worst bit of noise to the outlet all of the radio stuff was on, along with the cable modem and router. I know, it's probably not the best place to put a cable modem and router, but it's the only place it can go for now.

I had to buy a new wall wart for the cable modem last week, so my mind immediately went to it. It's a Radio Shack switch mode supply, so it was immediately suspect. Unplugging the DC connector from the modem did provide a substantial decrease in noise. Fortunately for me, I did a lot of work organizing my components before moving, so I went right to my "toroids" tote and grabbed a FT114-43 core. Wrapping the wall wart cord around this core as a common-mode choke did a lot to improve the noise, but it still wasn't at an acceptable level to me. Shutting down the breaker confirmed that there was still some improvements that I could make to the situation. The receiver wasn't being completely overloaded anymore, but the noise still showed as over S9.

Now I was reduced to plugging and unplugging a different combinations of cords until I found the other major contributor to the problem: the shack PC. Just plugging the cord in from the PC to the Power Squid (handy product, BTW) caused a large jump in the noise floor, without even turning on the computer. I thought I was going to have to go to Fry's to pick up a new power supply or order a handful of FT240-43 cores, but then I remembered that I had a spare PC waiting to be refurbished for Jennifer's mom. The spare was dragged out of the garage and plugged in to the Power Squid with the same cord that I used on the shack PC. In that moment I found pure bliss: no increase in the noise floor at all. At this point, it was a simple matter of swapping the power supplies, since I know that Jennifer's mom wouldn't be bothered by the noisier power supply.

Now I'm happy to report that I have a very functional amateur radio station! Random wire antennas are inherently noisy compared to balanced antennas like dipoles, but the noise that's now present is orders of magnitude less than previously. Good ol' 75 meter SSB is still a bit noisy for comfortable copy, but CW and the other digimodes seem to get through OK. The rest of the bands are doing much better...probably about as good as I'm going to get here in the middle of the city with this type of antenna. It seems a bit ridiculous for an Amateur Extra ham to get so excited about something so basic, but when you've lived in RF Hell like I have for so many years, this is some thrilling stuff!